Skip to content

Commit cb3e65f

Browse files
committed
*/*: sync with upstream
Taken from: HardenedBSD
1 parent 956e5cd commit cb3e65f

File tree

139 files changed

+700
-315
lines changed

Some content is hidden

Large Commits have some content hidden by default. Use the searchbox below for content that may be hidden.

139 files changed

+700
-315
lines changed

audio/musicpd/Makefile

+1
Original file line numberDiff line numberDiff line change
@@ -2,6 +2,7 @@
22

33
PORTNAME= musicpd
44
PORTVERSION= 0.20.13
5+
PORTREVISION= 1
56
CATEGORIES= audio ipv6
67
MASTER_SITES= http://www.musicpd.org/download/mpd/${PORTVERSION:R}/
78
DISTNAME= mpd-${PORTVERSION}

audio/xmms2/Makefile

+1-1
Original file line numberDiff line numberDiff line change
@@ -4,7 +4,7 @@
44
PORTNAME?= xmms2
55
PORTVERSION= 0.8
66
DISTVERSIONSUFFIX= DrO_o
7-
PORTREVISION?= 22
7+
PORTREVISION?= 23
88
CATEGORIES?= audio
99
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTVERSION}%20${DISTVERSIONSUFFIX}
1010

comms/amtterm/Makefile

+1-1
Original file line numberDiff line numberDiff line change
@@ -1,7 +1,7 @@
11
# $FreeBSD$
22

33
PORTNAME= amtterm
4-
PORTVERSION= 1.4
4+
PORTVERSION= 1.6
55
CATEGORIES= comms
66
MASTER_SITES= https://www.kraxel.org/releases/${PORTNAME}/
77

comms/amtterm/distinfo

+3-2
Original file line numberDiff line numberDiff line change
@@ -1,2 +1,3 @@
1-
SHA256 (amtterm-1.4.tar.gz) = e10af2b02dbf66fb24abd292b9ddc6d86b31eea09887da5cb0eb8fb2ee900e21
2-
SIZE (amtterm-1.4.tar.gz) = 38445
1+
TIMESTAMP = 1513967186
2+
SHA256 (amtterm-1.6.tar.gz) = 1242cea467827aa1e2e91b41846229ca0a5b3f3e09260b0df9d78dc875075590
3+
SIZE (amtterm-1.6.tar.gz) = 40804

converters/mmencode/Makefile

+7-5
Original file line numberDiff line numberDiff line change
@@ -6,24 +6,26 @@ PORTVERSION= 2.7
66
CATEGORIES= converters
77
MASTER_SITES= ftp://ftp.funet.fi/pub/unix/mail/metamail/
88
DISTNAME= mm${PORTVERSION}
9-
EXTRACT_SUFX= .tar.Z
109

1110
MAINTAINER= [email protected]
1211
COMMENT= Translate to and from mail-oriented encoding formats
1312

13+
LICENSE= MIT
14+
1415
WRKSRC= ${WRKDIR}/${DISTNAME}/src/metamail
1516

1617
PLIST_FILES= bin/mmencode bin/mimencode \
1718
man/man1/mmencode.1.gz man/man1/mimencode.1.gz
1819

20+
USES= tar:Z
1921
ALL_TARGET= mmencode
2022
MAKE_ARGS= CFLAGS="${CFLAGS}"
2123

2224
do-install:
23-
@${INSTALL_PROGRAM} ${WRKSRC}/mmencode ${STAGEDIR}${PREFIX}/bin
24-
@${INSTALL_MAN} ${WRKSRC}/../man/mmencode.1 \
25+
${INSTALL_PROGRAM} ${WRKSRC}/mmencode ${STAGEDIR}${PREFIX}/bin
26+
${INSTALL_MAN} ${WRKSRC}/../man/mmencode.1 \
2527
${STAGEDIR}${MAN1PREFIX}/man/man1/
26-
@cd ${STAGEDIR}${MAN1PREFIX}/man/man1 && ${LN} -s mmencode.1 mimencode.1
27-
@cd ${STAGEDIR}${PREFIX}/bin && ${LN} -s mmencode mimencode
28+
cd ${STAGEDIR}${MAN1PREFIX}/man/man1 && ${LN} -s mmencode.1 mimencode.1
29+
cd ${STAGEDIR}${PREFIX}/bin && ${LN} -s mmencode mimencode
2830

2931
.include <bsd.port.mk>

deskutils/Makefile

+1
Original file line numberDiff line numberDiff line change
@@ -221,6 +221,7 @@
221221
SUBDIR += rubygem-shellplay
222222
SUBDIR += rubygem-taskjuggler
223223
SUBDIR += semantik
224+
SUBDIR += showdown
224225
SUBDIR += shutter
225226
SUBDIR += silence
226227
SUBDIR += simpleagenda

deskutils/showdown/Makefile

+42
Original file line numberDiff line numberDiff line change
@@ -0,0 +1,42 @@
1+
# $FreeBSD$
2+
3+
PORTNAME= showdown
4+
DISTVERSION= 0.6
5+
CATEGORIES= deskutils
6+
7+
MAINTAINER= [email protected]
8+
COMMENT= Simple markdown viewer, written in Vala and GTK 3
9+
10+
LICENSE= GPLv3
11+
12+
BUILD_DEPENDS= ${LOCALBASE}/lib/libmarkdown.a:textproc/discount \
13+
valac:lang/vala
14+
LIB_DEPENDS= libsoup-2.4.so:devel/libsoup \
15+
libwebkit2gtk-4.0.so:www/webkit2-gtk3
16+
17+
USES= desktop-file-utils gmake pkgconfig
18+
USE_GNOME= atk cairo gdkpixbuf2 glib20 gtk30 pango
19+
USE_XORG= x11
20+
USE_GITHUB= yes
21+
GH_ACCOUNT= craigbarnes
22+
23+
MAKEFILE= GNUmakefile
24+
MAKE_ARGS= V=1 prefix=${PREFIX}
25+
INSTALLS_ICONS= yes
26+
27+
PORTDOCS= README.md
28+
29+
PLIST_FILES= bin/showdown \
30+
share/applications/io.gitlab.craigbarnes.Showdown.desktop \
31+
share/icons/hicolor/scalable/apps/showdown.svg
32+
33+
OPTIONS_DEFINE= DOCS
34+
35+
post-install:
36+
@${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/showdown
37+
38+
post-install-DOCS-on:
39+
@${MKDIR} ${STAGEDIR}${DOCSDIR}
40+
${INSTALL_MAN} ${PORTDOCS:S|^|${WRKSRC}/|} ${STAGEDIR}${DOCSDIR}
41+
42+
.include <bsd.port.mk>

deskutils/showdown/distinfo

+3
Original file line numberDiff line numberDiff line change
@@ -0,0 +1,3 @@
1+
TIMESTAMP = 1513947317
2+
SHA256 (craigbarnes-showdown-0.6_GH0.tar.gz) = b183dfef6d6e0584753632186804a4989f6a3865da22079b21b1f93e251336df
3+
SIZE (craigbarnes-showdown-0.6_GH0.tar.gz) = 11887

deskutils/showdown/pkg-descr

+9
Original file line numberDiff line numberDiff line change
@@ -0,0 +1,9 @@
1+
Showdown is a simple Markdown viewer written in Vala and GTK 3, featuring:
2+
3+
- GitHub inspired default stylesheet.
4+
- Table of contents navigation.
5+
- Integrated search bar
6+
- User styles (~/.config/showdown/stylesheet.css)
7+
- User scripts (~/.config/showdown/script.js)
8+
9+
WWW: https://github.com/craigbarnes/showdown

devel/gnome-vfs/Makefile

+1-1
Original file line numberDiff line numberDiff line change
@@ -3,7 +3,7 @@
33

44
PORTNAME= gnome-vfs
55
PORTVERSION= 2.24.4
6-
PORTREVISION?= 6
6+
PORTREVISION?= 7
77
CATEGORIES= devel gnome
88
MASTER_SITES= GNOME
99
DIST_SUBDIR= gnome2

devel/gvfs/Makefile

+1-1
Original file line numberDiff line numberDiff line change
@@ -3,7 +3,7 @@
33

44
PORTNAME= gvfs
55
PORTVERSION= 1.26.3
6-
PORTREVISION= 6
6+
PORTREVISION= 7
77
CATEGORIES= devel gnome
88
MASTER_SITES= GNOME
99
DIST_SUBDIR= gnome3

devel/libepoll-shim/Makefile

+2-1
Original file line numberDiff line numberDiff line change
@@ -18,7 +18,8 @@ GH_TAGNAME= c04b26b
1818
USE_LDCONFIG= yes
1919

2020
USES= compiler uidfix
21-
MAKE_ARGS= LIBDIR=${PREFIX}/lib INCSDIR=${PREFIX}/include/libepoll-shim/sys
21+
MAKE_ARGS= INCSDIR=${PREFIX}/include/libepoll-shim/sys \
22+
LIBDIR=${PREFIX}/lib WITHOUT_PROFILE=yes
2223

2324
.include <bsd.port.pre.mk>
2425

devel/libepoll-shim/pkg-plist

-1
Original file line numberDiff line numberDiff line change
@@ -4,4 +4,3 @@ include/libepoll-shim/sys/timerfd.h
44
lib/libepoll-shim.a
55
lib/libepoll-shim.so
66
lib/libepoll-shim.so.0
7-
@comment lib/libepoll-shim_p.a

devel/libregf/Makefile

+14-9
Original file line numberDiff line numberDiff line change
@@ -3,6 +3,7 @@
33

44
PORTNAME= libregf
55
DISTVERSION= alpha-20170130
6+
PORTREVISION= 1
67
CATEGORIES= devel
78
MASTER_SITES= https://github.com/libyal/libregf/releases/download/${PORTVERSION:E}/ \
89
LOCAL/antoine
@@ -13,26 +14,30 @@ COMMENT= Library and tools to support the Windows NT Registry File format
1314
LICENSE= LGPL3+
1415
LICENSE_FILE= ${WRKSRC}/COPYING
1516

17+
BUILD_DEPENDS= python${PYTHON2_DEFAULT}:lang/python${PYTHON2_DEFAULT:S/.//} \
18+
python${PYTHON3_DEFAULT}:lang/python${PYTHON3_DEFAULT:S/.//}
19+
RUN_DEPENDS= python${PYTHON2_DEFAULT}:lang/python${PYTHON2_DEFAULT:S/.//} \
20+
python${PYTHON3_DEFAULT}:lang/python${PYTHON3_DEFAULT:S/.//}
1621
LIB_DEPENDS= libfwnt.so:devel/libfwnt \
1722
libfwsi.so:devel/libfwsi
1823

1924
GNU_CONFIGURE= yes
20-
CONFIGURE_ARGS= --enable-python --with-libfwnt=${LOCALBASE} --with-libfwsi=${LOCALBASE}
21-
USES= fuse libtool pathfix pkgconfig python
25+
CONFIGURE_ARGS= --enable-python2 --enable-python3 \
26+
--with-libfwnt=${LOCALBASE} --with-libfwsi=${LOCALBASE}
27+
CONFIGURE_ENV= PYTHON2_CONFIG=${LOCALBASE}/bin/python${PYTHON2_DEFAULT}-config \
28+
PYTHON3=${LOCALBASE}/bin/python${PYTHON3_DEFAULT} \
29+
PYTHON3_CONFIG=${LOCALBASE}/bin/python${PYTHON3_DEFAULT}-config
30+
USES= fuse libtool pathfix pkgconfig
2231
USE_LDCONFIG= yes
2332
INSTALL_TARGET= install-strip
2433
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:E}
34+
PLIST_SUB= PYTHON2_SITELIBDIR=lib/python${PYTHON2_DEFAULT}/site-packages \
35+
PYTHON3_SITELIBDIR=lib/python${PYTHON3_DEFAULT}/site-packages
2536

26-
OPTIONS_DEFINE= DOCS NLS
37+
OPTIONS_DEFINE= NLS
2738

2839
NLS_USES= gettext
2940
NLS_CONFIGURE_ON= --with-libintl-prefix=${LOCALBASE}
3041
NLS_CONFIGURE_OFF= --disable-nls
3142

32-
PORTDOCS= AUTHORS ChangeLog
33-
34-
do-install-DOCS-on:
35-
@${MKDIR} ${STAGEDIR}${DOCSDIR}
36-
${INSTALL_DATA} ${PORTDOCS:S,^,${WRKSRC}/,} ${STAGEDIR}${DOCSDIR}
37-
3843
.include <bsd.port.mk>

devel/libregf/pkg-plist

+4-2
Original file line numberDiff line numberDiff line change
@@ -12,8 +12,10 @@ lib/libregf.a
1212
lib/libregf.so
1313
lib/libregf.so.1
1414
lib/libregf.so.1.0.0
15-
%%PYTHON_SITELIBDIR%%/pyregf.a
16-
%%PYTHON_SITELIBDIR%%/pyregf.so
15+
%%PYTHON2_SITELIBDIR%%/pyregf.a
16+
%%PYTHON2_SITELIBDIR%%/pyregf.so
17+
%%PYTHON3_SITELIBDIR%%/pyregf.a
18+
%%PYTHON3_SITELIBDIR%%/pyregf.so
1719
libdata/pkgconfig/libregf.pc
1820
man/man1/regfinfo.1.gz
1921
man/man3/libregf.3.gz

devel/py-more-itertools/Makefile

+1-1
Original file line numberDiff line numberDiff line change
@@ -2,7 +2,7 @@
22
# $FreeBSD$
33

44
PORTNAME= more-itertools
5-
PORTVERSION= 2.2
5+
PORTVERSION= 4.0.1
66
CATEGORIES= devel python
77
MASTER_SITES= CHEESESHOP
88
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}

devel/py-more-itertools/distinfo

+3-2
Original file line numberDiff line numberDiff line change
@@ -1,2 +1,3 @@
1-
SHA256 (more-itertools-2.2.tar.gz) = 93e62e05c7ad3da1a233def6731e8285156701e3419a5fe279017c429ec67ce0
2-
SIZE (more-itertools-2.2.tar.gz) = 19807
1+
TIMESTAMP = 1513883970
2+
SHA256 (more-itertools-4.0.1.tar.gz) = 5d21dcefa19782f9ec9aa64e0bfd903f5024512b1e1f17519800b193b2e64d31
3+
SIZE (more-itertools-4.0.1.tar.gz) = 47492

devel/rebar3/Makefile

+1-1
Original file line numberDiff line numberDiff line change
@@ -1,7 +1,7 @@
11
# $FreeBSD$
22

33
PORTNAME= rebar3
4-
PORTVERSION= 3.4.7
4+
PORTVERSION= 3.5.0
55
PORTEPOCH= 1
66
CATEGORIES= devel
77
MASTER_SITES+= LOCAL/olgeni:deps \

devel/rebar3/distinfo

+3-3
Original file line numberDiff line numberDiff line change
@@ -1,4 +1,4 @@
1-
TIMESTAMP = 1511438029
1+
TIMESTAMP = 1513976971
22
SHA256 (rebar3-cache-16.tar.gz) = 8cfdb82b775cd5200cdfc9632b65441f5d5ddd6e2446d2c92a88d586ab663822
33
SIZE (rebar3-cache-16.tar.gz) = 2512862
44
SHA256 (bbmustache-1.3.0.tar) = e68a9e25358319256c5efa336915e859b7ca18eaf1a1a7b5c14c4fa4f5735710
@@ -21,5 +21,5 @@ SHA256 (relx-3.24.3.tar) = e38616dcb5353957772a6249d07a66d2255576b5c8d063cfd1d8d
2121
SIZE (relx-3.24.3.tar) = 83968
2222
SHA256 (ssl_verify_fun-1.1.3.tar) = 2e120e6505d6e9ededb2836611dfe2f7028432dc280957998e154307b5ea92fe
2323
SIZE (ssl_verify_fun-1.1.3.tar) = 14848
24-
SHA256 (rebar-rebar3-3.4.7_GH0.tar.gz) = 19b3d9cddef2e7eefcdf3ca66d1c649847c010edab4e0d2dbfa54161145a3d87
25-
SIZE (rebar-rebar3-3.4.7_GH0.tar.gz) = 273247
24+
SHA256 (rebar-rebar3-3.5.0_GH0.tar.gz) = e95e9d1f2ce219f548d4f49ad41409af02069190f19e2b6717585eef6ee77501
25+
SIZE (rebar-rebar3-3.5.0_GH0.tar.gz) = 283063

devel/rubygem-aws-sdk-core/Makefile

+1-1
Original file line numberDiff line numberDiff line change
@@ -1,7 +1,7 @@
11
# $FreeBSD$
22

33
PORTNAME= aws-sdk-core
4-
PORTVERSION= 2.10.107
4+
PORTVERSION= 2.10.108
55
CATEGORIES= devel rubygems
66
MASTER_SITES= RG
77

devel/rubygem-aws-sdk-core/distinfo

+3-3
Original file line numberDiff line numberDiff line change
@@ -1,3 +1,3 @@
1-
TIMESTAMP = 1513859780
2-
SHA256 (rubygem/aws-sdk-core-2.10.107.gem) = 8d7519c5bda34ce84e809ae2196895f3a7781b3a3fccb08ca4bd605db4d337a3
3-
SIZE (rubygem/aws-sdk-core-2.10.107.gem) = 1188864
1+
TIMESTAMP = 1513969148
2+
SHA256 (rubygem/aws-sdk-core-2.10.108.gem) = eb72174f1fb3b0e35bee2154c1e2b0245821469ded6d25442d9737d9befa9560
3+
SIZE (rubygem/aws-sdk-core-2.10.108.gem) = 1188864

devel/rubygem-aws-sdk-resources/Makefile

+1-1
Original file line numberDiff line numberDiff line change
@@ -1,7 +1,7 @@
11
# $FreeBSD$
22

33
PORTNAME= aws-sdk-resources
4-
PORTVERSION= 2.10.107
4+
PORTVERSION= 2.10.108
55
CATEGORIES= devel rubygems
66
MASTER_SITES= RG
77

+3-3
Original file line numberDiff line numberDiff line change
@@ -1,3 +1,3 @@
1-
TIMESTAMP = 1513859788
2-
SHA256 (rubygem/aws-sdk-resources-2.10.107.gem) = 770cf0442e67ca3ae08928013950dc9a6c049f6009f35a9b3da2f039e7abad26
3-
SIZE (rubygem/aws-sdk-resources-2.10.107.gem) = 48640
1+
TIMESTAMP = 1513969156
2+
SHA256 (rubygem/aws-sdk-resources-2.10.108.gem) = 59ecb57a6b707c6daab566dda2ee455b1c24a80bbd556ca23c3e792d672ce8cf
3+
SIZE (rubygem/aws-sdk-resources-2.10.108.gem) = 48640

devel/rubygem-aws-sdk/Makefile

+1-1
Original file line numberDiff line numberDiff line change
@@ -1,7 +1,7 @@
11
# $FreeBSD$
22

33
PORTNAME= aws-sdk
4-
PORTVERSION= 2.10.107
4+
PORTVERSION= 2.10.108
55
CATEGORIES= devel rubygems
66
MASTER_SITES= RG
77

devel/rubygem-aws-sdk/distinfo

+3-3
Original file line numberDiff line numberDiff line change
@@ -1,3 +1,3 @@
1-
TIMESTAMP = 1513859796
2-
SHA256 (rubygem/aws-sdk-2.10.107.gem) = b7f6f33db0e9817e6773ec11de87ab5a477ada70e37dbd9b5af5a220cc46f10b
3-
SIZE (rubygem/aws-sdk-2.10.107.gem) = 4608
1+
TIMESTAMP = 1513969164
2+
SHA256 (rubygem/aws-sdk-2.10.108.gem) = 2301754453c1b823cdbe5e64391dcef3d0b19f372577df14da97a4b750f7cf8a
3+
SIZE (rubygem/aws-sdk-2.10.108.gem) = 4608

devel/rubygem-rubytree/Makefile

+3-4
Original file line numberDiff line numberDiff line change
@@ -2,8 +2,7 @@
22
# $FreeBSD$
33

44
PORTNAME= rubytree
5-
PORTVERSION= 0.9.7
6-
PORTREVISION= 1
5+
PORTVERSION= 1.0.0
76
CATEGORIES= devel rubygems
87
MASTER_SITES= RG
98

@@ -13,8 +12,8 @@ COMMENT= Implementation of the Tree data structure for the Ruby
1312
LICENSE= BSD3CLAUSE
1413
LICENSE_FILE= ${WRKSRC}/LICENSE.md
1514

16-
RUN_DEPENDS= rubygem-json1>=1.8:devel/rubygem-json1 \
17-
rubygem-structured_warnings>=0.2:devel/rubygem-structured_warnings
15+
RUN_DEPENDS= rubygem-json>=2.1:devel/rubygem-json \
16+
rubygem-structured_warnings>=0.3:devel/rubygem-structured_warnings
1817

1918
NO_ARCH= yes
2019
USE_RUBY= yes

devel/rubygem-rubytree/distinfo

+3-2
Original file line numberDiff line numberDiff line change
@@ -1,2 +1,3 @@
1-
SHA256 (rubygem/rubytree-0.9.7.gem) = 2cdb436f83a6dd14f7c75baae8266dae050c8f4b5382b81d31a0bc542c2a5e3f
2-
SIZE (rubygem/rubytree-0.9.7.gem) = 111616
1+
TIMESTAMP = 1513969174
2+
SHA256 (rubygem/rubytree-1.0.0.gem) = edee227ae25d63fedc08cf454d0dbfd211768acf0ef4adc05c04c622a2a4161a
3+
SIZE (rubygem/rubytree-1.0.0.gem) = 51200

editors/komodo-edit/Makefile

+1
Original file line numberDiff line numberDiff line change
@@ -12,6 +12,7 @@ COMMENT= Multi-language editor from ActiveState
1212

1313
CONFLICTS= komodo-ide-6*
1414

15+
BROKEN= unfetchable
1516
RESTRICTED= Distribution not permitted
1617

1718
ONLY_FOR_ARCHS= i386 amd64

emulators/citra/Makefile

+2-2
Original file line numberDiff line numberDiff line change
@@ -1,7 +1,7 @@
11
# $FreeBSD$
22

33
PORTNAME= citra
4-
PORTVERSION= s20171220
4+
PORTVERSION= s20171221
55
PORTREVISION?= 0
66
CATEGORIES= emulators
77

@@ -26,7 +26,7 @@ ONLY_FOR_ARCHS_REASON= https://github.com/MerryMage/dynarmic/issues/35
2626

2727
USE_GITHUB= yes
2828
GH_ACCOUNT= citra-emu
29-
GH_TAGNAME= c143a5a3
29+
GH_TAGNAME= ae42267c
3030
GH_TUPLE= citra-emu:ext-soundtouch:019d208:soundtouch/externals/soundtouch \
3131
MerryMage:dynarmic:4110494:dynarmic/externals/dynarmic \
3232
benhoyt:inih:r40:inih/externals/inih/inih \

emulators/citra/distinfo

+3-3
Original file line numberDiff line numberDiff line change
@@ -1,6 +1,6 @@
1-
TIMESTAMP = 1513693479
2-
SHA256 (citra-emu-citra-s20171220-c143a5a3_GH0.tar.gz) = fab9c377eefc9f21ffacc4c414747c257b6eb8c24d98274e446cf729f0c02e8c
3-
SIZE (citra-emu-citra-s20171220-c143a5a3_GH0.tar.gz) = 1648859
1+
TIMESTAMP = 1513870301
2+
SHA256 (citra-emu-citra-s20171221-ae42267c_GH0.tar.gz) = 70342acdcb5a18533656e5e086524d43c7d6fbf770f8b5b6a89c7f7be2002910
3+
SIZE (citra-emu-citra-s20171221-ae42267c_GH0.tar.gz) = 1649676
44
SHA256 (citra-emu-ext-soundtouch-019d208_GH0.tar.gz) = f48c211bbabe7ad79e1c504af1082756c74241be6bab4aca13140803f4b694e7
55
SIZE (citra-emu-ext-soundtouch-019d208_GH0.tar.gz) = 59366
66
SHA256 (MerryMage-dynarmic-4110494_GH0.tar.gz) = 97703cefc1bc325634b2b2c9abdbaffd6e2d1caaa751f8e38c74ee882af85cbe

emulators/qemu-devel/Makefile

+1-1
Original file line numberDiff line numberDiff line change
@@ -3,7 +3,7 @@
33

44
PORTNAME= qemu
55
DISTVERSION= 2.6.0
6-
PORTREVISION= 5
6+
PORTREVISION= 6
77
CATEGORIES= emulators
88
MASTER_SITES= http://wiki.qemu.org/download/
99
PKGNAMESUFFIX= -devel

emulators/qemu-sbruno/Makefile

+1
Original file line numberDiff line numberDiff line change
@@ -3,6 +3,7 @@
33

44
PORTNAME= qemu
55
PORTVERSION= 2.11.50.g20171215
6+
PORTREVISION= 1
67
CATEGORIES= emulators
78
MASTER_SITES= GH
89
PKGNAMESUFFIX?= -sbruno

emulators/qemu/Makefile

+1
Original file line numberDiff line numberDiff line change
@@ -3,6 +3,7 @@
33

44
PORTNAME= qemu
55
PORTVERSION= 2.9.0
6+
PORTREVISION= 1
67
CATEGORIES= emulators
78
MASTER_SITES= http://wiki.qemu.org/download/
89
DIST_SUBDIR= qemu/${PORTVERSION}

0 commit comments

Comments
 (0)