-
Notifications
You must be signed in to change notification settings - Fork 160
Commit
This commit does not belong to any branch on this repository, and may belong to a fork outside of the repository.
This is a set of plugins for Bazaar.
- Loading branch information
epg
committed
Aug 26, 2008
1 parent
18a1203
commit ed4b108
Showing
5 changed files
with
158 additions
and
0 deletions.
There are no files selected for viewing
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -0,0 +1 @@ | ||
This is a set of plugins for Bazaar. |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -0,0 +1,10 @@ | ||
=========================================================================== | ||
$NetBSD: MESSAGE,v 1.1.1.1 2008/08/26 01:17:51 epg Exp $ | ||
|
||
Certain bzrtools plugins use or can use tools from the following packages: | ||
|
||
- devel/rsync (rspush) | ||
- graphics/graphviz (graph-ancestry) | ||
- graphics/librsvg (for antialiasing in graph-ancestry) | ||
|
||
=========================================================================== |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -0,0 +1,20 @@ | ||
# $NetBSD: Makefile,v 1.1.1.1 2008/08/26 01:17:51 epg Exp $ | ||
|
||
DISTNAME= bzrtools-${VER} | ||
CATEGORIES= devel scm | ||
MASTER_SITES= http://launchpad.net/bzrtools/stable/${VER}/+download/ | ||
VER= 1.6.0 | ||
|
||
MAINTAINER= [email protected] | ||
HOMEPAGE= http://bazaar-vcs.org/BzrTools | ||
COMMENT= Collection of plugins for Bazaar | ||
|
||
PKG_DESTDIR_SUPPORT= user-destdir | ||
|
||
PYDISTUTILSPKG= yes | ||
|
||
WRKSRC= ${WRKDIR}/bzrtools | ||
|
||
.include "../../devel/bzr/plugin.mk" | ||
.include "../../lang/python/extension.mk" | ||
.include "../../mk/bsd.pkg.mk" |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -0,0 +1,122 @@ | ||
@comment $NetBSD: PLIST,v 1.1.1.1 2008/08/26 01:17:51 epg Exp $ | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/__init__.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/__init__.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/__init__.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/branches.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/branches.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/branches.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/branchhistory.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/branchhistory.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/branchhistory.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/bzrtools.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/bzrtools.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/bzrtools.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/cbranch.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/cbranch.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/cbranch.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/clean_tree.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/clean_tree.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/clean_tree.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/colordiff.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/colordiff.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/colordiff.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/command.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/command.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/command.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/dotgraph.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/dotgraph.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/dotgraph.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/errors.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/errors.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/errors.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/fetch_ghosts.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/fetch_ghosts.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/fetch_ghosts.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/graph.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/graph.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/graph.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/heads.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/heads.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/heads.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/hunk_selector.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/hunk_selector.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/hunk_selector.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/link_tree.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/link_tree.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/link_tree.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/patch.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/patch.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/patch.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/patchsource.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/patchsource.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/patchsource.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/progress.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/progress.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/progress.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/release.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/release.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/release.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/rspush.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/rspush.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/rspush.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/shelf.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/shelf.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/shelf.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/shell.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/shell.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/shell.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/terminal.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/terminal.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/terminal.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/test.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/test.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/test.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/__init__.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/__init__.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/__init__.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/blackbox.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/blackbox.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/blackbox.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/clean_tree.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/clean_tree.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/clean_tree.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/is_clean.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/is_clean.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/is_clean.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/shelf_tests.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/shelf_tests.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/shelf_tests.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_cbranch.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_cbranch.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_cbranch.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_dotgraph.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_dotgraph.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_dotgraph.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_link_tree.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_link_tree.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_link_tree.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_patch.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_patch.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_patch.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_rspush.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_rspush.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/test_rspush.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/upstream_import.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/upstream_import.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/tests/upstream_import.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/upstream_import.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/upstream_import.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/upstream_import.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/userinteractor.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/userinteractor.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/userinteractor.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/version.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/version.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/version.pyo | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/zap.py | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/zap.pyc | ||
${PYSITELIB}/bzrlib/plugins/bzrtools/zap.pyo | ||
@dirrm ${PYSITELIB}/bzrlib/plugins/bzrtools/tests | ||
@dirrm ${PYSITELIB}/bzrlib/plugins/bzrtools | ||
@comment in bzr: @dirrm ${PYSITELIB}/bzrlib/plugins | ||
@comment in bzr: @dirrm ${PYSITELIB}/bzrlib |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -0,0 +1,5 @@ | ||
$NetBSD: distinfo,v 1.1.1.1 2008/08/26 01:17:51 epg Exp $ | ||
|
||
SHA1 (bzrtools-1.6.0.tar.gz) = 6e29dc3b17c04b65221f0f2ce8b3bed1abd09037 | ||
RMD160 (bzrtools-1.6.0.tar.gz) = 1496e85a12bae626acd93c68652b25a970826cb6 | ||
Size (bzrtools-1.6.0.tar.gz) = 67962 bytes |