forked from opnsense/ports
-
Notifications
You must be signed in to change notification settings - Fork 0
Commit
This commit does not belong to any branch on this repository, and may belong to a fork outside of the repository.
security/acme.sh: functional files in examples dir are not EXAMPLES
- Loading branch information
Showing
2 changed files
with
142 additions
and
144 deletions.
There are no files selected for viewing
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
|
@@ -2,7 +2,7 @@ | |
|
||
PORTNAME= acme.sh | ||
PORTVERSION= 2.8.5 | ||
PORTREVISION= 1 | ||
PORTREVISION= 2 | ||
CATEGORIES= security | ||
|
||
MAINTAINER= [email protected] | ||
|
@@ -16,7 +16,7 @@ GH_ACCOUNT= Neilpang | |
USERS= acme | ||
GROUPS= acme | ||
|
||
OPTIONS_DEFINE= BINDTOOLS DOCS EXAMPLES IDN STANDALONE | ||
OPTIONS_DEFINE= BINDTOOLS DOCS IDN STANDALONE | ||
OPTIONS_SINGLE= HTTP | ||
OPTIONS_SINGLE_HTTP= CURL WGET | ||
OPTIONS_DEFAULT= CURL STANDALONE | ||
|
@@ -47,12 +47,6 @@ do-install: | |
${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/sbin/${PORTNAME} | ||
${MKDIR} ${STAGEDIR}/var/db/acme/.acme.sh ${STAGEDIR}/var/db/acme/certs | ||
${INSTALL_DATA} ${FILESDIR}/account.conf.sample ${STAGEDIR}/var/db/acme/.acme.sh | ||
|
||
do-install-DOCS-on: | ||
${MKDIR} ${STAGEDIR}${DOCSDIR} | ||
${INSTALL_DATA} ${WRKSRC}/README.md ${STAGEDIR}${DOCSDIR} | ||
|
||
do-install-EXAMPLES-on: | ||
${MKDIR} ${STAGEDIR}${EXAMPLESDIR}/deploy ${STAGEDIR}${EXAMPLESDIR}/dnsapi | ||
( cd ${WRKSRC} && ${COPYTREE_BIN} deploy ${STAGEDIR}${EXAMPLESDIR} ) | ||
( cd ${WRKSRC} && ${COPYTREE_BIN} dnsapi ${STAGEDIR}${EXAMPLESDIR} ) | ||
|
@@ -62,4 +56,8 @@ do-install-EXAMPLES-on: | |
${RLN} ${STAGEDIR}/${EXAMPLESDIR}/dnsapi ${STAGEDIR}/var/db/acme/.acme.sh | ||
${RLN} ${STAGEDIR}/${EXAMPLESDIR}/notify ${STAGEDIR}/var/db/acme/.acme.sh | ||
|
||
do-install-DOCS-on: | ||
${MKDIR} ${STAGEDIR}${DOCSDIR} | ||
${INSTALL_DATA} ${WRKSRC}/README.md ${STAGEDIR}${DOCSDIR} | ||
|
||
.include <bsd.port.mk> |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -1,141 +1,141 @@ | ||
sbin/acme.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/acme.sh.conf | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/README.md | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/apache.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/cpanel_uapi.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/docker.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/dovecot.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/exim4.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/fritzbox.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/gcore_cdn.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/gitlab.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/haproxy.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/keychain.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/kong.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/mailcow.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/myapi.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/mydevil.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/mysqld.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/nginx.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/opensshd.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/pureftpd.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/qiniu.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/routeros.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/ssh.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/strongswan.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/unifi.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/vault_cli.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/deploy/vsftpd.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/README.md | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_acmedns.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_acmeproxy.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_active24.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_ad.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_ali.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_autodns.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_aws.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_azure.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_cf.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_cloudns.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_cn.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_conoha.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_cx.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_cyon.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_da.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_ddnss.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_desec.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_dgon.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_dnsimple.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_do.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_doapi.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_domeneshop.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_dp.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_dpi.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_dreamhost.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_duckdns.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_durabledns.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_dyn.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_dynu.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_easydns.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_euserv.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_exoscale.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_freedns.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_gandi_livedns.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_gcloud.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_gd.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_gdnsdk.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_he.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_hexonet.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_hostingde.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_infoblox.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_internetbs.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_inwx.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_ispconfig.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_jd.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_kinghost.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_knot.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_leaseweb.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_lexicon.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_linode.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_linode_v4.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_loopia.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_lua.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_maradns.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_me.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_miab.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_misaka.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_myapi.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_mydevil.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_mydnsjp.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_namecheap.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_namecom.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_namesilo.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_nederhost.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_neodigit.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_netcup.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_nic.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_nsd.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_nsone.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_nsupdate.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_nw.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_one.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_online.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_openprovider.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_ovh.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_pdns.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_pleskxml.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_pointhq.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_rackspace.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_rcode0.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_regru.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_schlundtech.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_selectel.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_servercow.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_tele3.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_ultra.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_unoeuro.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_variomedia.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_vscale.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_vultr.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_yandex.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_zilore.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_zone.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dnsapi/dns_zonomi.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/notify/dingtalk.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/notify/ifttt.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/notify/mail.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/notify/mailgun.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/notify/pop.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/notify/postmark.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/notify/pushover.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/notify/sendgrid.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/notify/slack.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/notify/smtp.sh | ||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/notify/xmpp.sh | ||
%%EXAMPLESDIR%%/acme.sh.conf | ||
%%EXAMPLESDIR%%/deploy/README.md | ||
%%EXAMPLESDIR%%/deploy/apache.sh | ||
%%EXAMPLESDIR%%/deploy/cpanel_uapi.sh | ||
%%EXAMPLESDIR%%/deploy/docker.sh | ||
%%EXAMPLESDIR%%/deploy/dovecot.sh | ||
%%EXAMPLESDIR%%/deploy/exim4.sh | ||
%%EXAMPLESDIR%%/deploy/fritzbox.sh | ||
%%EXAMPLESDIR%%/deploy/gcore_cdn.sh | ||
%%EXAMPLESDIR%%/deploy/gitlab.sh | ||
%%EXAMPLESDIR%%/deploy/haproxy.sh | ||
%%EXAMPLESDIR%%/deploy/keychain.sh | ||
%%EXAMPLESDIR%%/deploy/kong.sh | ||
%%EXAMPLESDIR%%/deploy/mailcow.sh | ||
%%EXAMPLESDIR%%/deploy/myapi.sh | ||
%%EXAMPLESDIR%%/deploy/mydevil.sh | ||
%%EXAMPLESDIR%%/deploy/mysqld.sh | ||
%%EXAMPLESDIR%%/deploy/nginx.sh | ||
%%EXAMPLESDIR%%/deploy/opensshd.sh | ||
%%EXAMPLESDIR%%/deploy/pureftpd.sh | ||
%%EXAMPLESDIR%%/deploy/qiniu.sh | ||
%%EXAMPLESDIR%%/deploy/routeros.sh | ||
%%EXAMPLESDIR%%/deploy/ssh.sh | ||
%%EXAMPLESDIR%%/deploy/strongswan.sh | ||
%%EXAMPLESDIR%%/deploy/unifi.sh | ||
%%EXAMPLESDIR%%/deploy/vault_cli.sh | ||
%%EXAMPLESDIR%%/deploy/vsftpd.sh | ||
%%EXAMPLESDIR%%/dnsapi/README.md | ||
%%EXAMPLESDIR%%/dnsapi/dns_acmedns.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_acmeproxy.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_active24.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_ad.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_ali.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_autodns.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_aws.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_azure.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_cf.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_cloudns.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_cn.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_conoha.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_cx.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_cyon.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_da.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_ddnss.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_desec.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_dgon.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_dnsimple.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_do.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_doapi.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_domeneshop.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_dp.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_dpi.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_dreamhost.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_duckdns.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_durabledns.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_dyn.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_dynu.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_easydns.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_euserv.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_exoscale.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_freedns.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_gandi_livedns.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_gcloud.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_gd.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_gdnsdk.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_he.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_hexonet.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_hostingde.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_infoblox.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_internetbs.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_inwx.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_ispconfig.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_jd.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_kinghost.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_knot.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_leaseweb.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_lexicon.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_linode.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_linode_v4.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_loopia.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_lua.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_maradns.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_me.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_miab.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_misaka.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_myapi.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_mydevil.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_mydnsjp.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_namecheap.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_namecom.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_namesilo.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_nederhost.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_neodigit.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_netcup.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_nic.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_nsd.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_nsone.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_nsupdate.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_nw.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_one.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_online.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_openprovider.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_ovh.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_pdns.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_pleskxml.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_pointhq.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_rackspace.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_rcode0.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_regru.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_schlundtech.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_selectel.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_servercow.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_tele3.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_ultra.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_unoeuro.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_variomedia.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_vscale.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_vultr.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_yandex.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_zilore.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_zone.sh | ||
%%EXAMPLESDIR%%/dnsapi/dns_zonomi.sh | ||
%%EXAMPLESDIR%%/notify/dingtalk.sh | ||
%%EXAMPLESDIR%%/notify/ifttt.sh | ||
%%EXAMPLESDIR%%/notify/mail.sh | ||
%%EXAMPLESDIR%%/notify/mailgun.sh | ||
%%EXAMPLESDIR%%/notify/pop.sh | ||
%%EXAMPLESDIR%%/notify/postmark.sh | ||
%%EXAMPLESDIR%%/notify/pushover.sh | ||
%%EXAMPLESDIR%%/notify/sendgrid.sh | ||
%%EXAMPLESDIR%%/notify/slack.sh | ||
%%EXAMPLESDIR%%/notify/smtp.sh | ||
%%EXAMPLESDIR%%/notify/xmpp.sh | ||
@sample(acme,acme,0640) /var/db/acme/.acme.sh/account.conf.sample | ||
%%PORTEXAMPLES%%/var/db/acme/.acme.sh/deploy | ||
%%PORTEXAMPLES%%/var/db/acme/.acme.sh/dnsapi | ||
%%PORTEXAMPLES%%/var/db/acme/.acme.sh/notify | ||
/var/db/acme/.acme.sh/deploy | ||
/var/db/acme/.acme.sh/dnsapi | ||
/var/db/acme/.acme.sh/notify | ||
@dir(acme,acme,0750) /var/db/acme/.acme.sh | ||
@dir(acme,acme,0750) /var/db/acme/certs | ||
@dir(acme,acme,0750) /var/db/acme |