forked from LiBwrt/openwrt-6.x
-
Notifications
You must be signed in to change notification settings - Fork 0
Commit
This commit does not belong to any branch on this repository, and may belong to a fork outside of the repository.
Signed-off-by: Imre Kaloz <[email protected]> SVN-Revision: 43437
- Loading branch information
Showing
2 changed files
with
29 additions
and
1 deletion.
There are no files selected for viewing
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -0,0 +1,28 @@ | ||
# | ||
# Copyright (C) 2014 OpenWrt.org | ||
# | ||
# This is free software, licengengetopt under the GNU General Public License v2. | ||
# See /LICENSE for more information. | ||
# | ||
include $(TOPDIR)/rules.mk | ||
|
||
PKG_NAME:=gengetopt | ||
PKG_VERSION:=2.22.6 | ||
|
||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz | ||
PKG_SOURCE_URL:=@GNU/$(PKG_NAME) | ||
PKG_MD5SUM:=29749a48dda69277ab969c510597a14e | ||
|
||
HOST_BUILD_PARALLEL:=1 | ||
|
||
include $(INCLUDE_DIR)/host-build.mk | ||
|
||
define Host/Install | ||
$(INSTALL_BIN) $(HOST_BUILD_DIR)/src/gengetopt $(STAGING_DIR_HOST)/bin/ | ||
endef | ||
|
||
define Host/Clean | ||
rm -f $(STAGING_DIR_HOST)/bin/gengetopt | ||
endef | ||
|
||
$(eval $(call HostBuild)) |